Mi Blog

No te olvides seguirme en Facebook.

Tan solo tienes que hacer click en Me Gusta

 

 

x

⋆ Cómo enviar Emails con MikroTik y RouterOS

⋆ Cómo enviar Emails con MikroTik y RouterOS

(Tiempo estimado: 3 - 6 minutos)

Enviar emails desde MikroTik o RouterOS es muy sencillo y útil si queremos enviar correos en determinadas circunstancias. La configuración es muy sencilla y se puede realizar en unos escasos minutos. Configurar esto es necesario si queremos enviar alertas o mensajes personalizados vía email desde MikroTik o RouterOS.

Seguid leyendo y os enseñaré a configurar un equipo MikroTik o con RouterOS para enviar Emails...

 

 

¿QUÉ ES MIKROTIK?

MikroTik es un fabricante letón de equipos de red. La compañía desarrolla y vende enrutadores de red cableados e inalámbricos, conmutadores de red, puntos de acceso, así como sistemas operativos y software auxiliar. La compañía fue fundada en 1996 con el objetivo de vender equipos en mercados emergentes. A septiembre de 2018, la compañía tenía más de 140 empleados. En 2015 fue con 202 millones de euros la 20ª compañía más grande de Letonia por ingresos.

Web: https://mikrotik.com/

 

 

MikroTik y RouterOS pueden enviar correos a través de un servidor remoto SMTP

 

 

1.- ELEMENTOS NECESARIOS PARA ESTE TUTORIAL

  • MikroTik o equipo con RouterOS
  • Cuenta de Email en un servidor remoto
  • Internet

 

 

2.- CONFIGURAR EMAIL DESDE CONSOLA

Para que se puedan enviar emails desde el MikroTik o desde un equipo con RouterOS, desde consola ejecutaremos los siguientes comando cambiando todos ellos por la configuración del servidor remoto STMP que queremos usar. En este ejemplo se va a usar un servidor de correo de IONOS, por tanto la configuración queda de la siguiente forma, vosotros tenéis que usar la configuración de vuestro servidor de correo SMTP:

[admin@MikroTik] > /tool e-mail
[admin@MikroTik] /tool e-mail> set address=smtp.ionos.com
[admin@MikroTik] /tool e-mail> set port=587
[admin@MikroTik] /tool e-mail> set from=Esta dirección de correo electrónico está siendo protegida contra los robots de spam. Necesita tener JavaScript habilitado para poder verlo.
[admin@MikroTik] /tool e-mail> set user=Esta dirección de correo electrónico está siendo protegida contra los robots de spam. Necesita tener JavaScript habilitado para poder verlo.
[admin@MikroTik] /tool e-mail> set password=<contraseña>

3.- CONFIGURAR EMAIL DESDE WINBOX

Para configurar los datos necesarios para enviar Emails desde un MikroTik de forma gráfica, usaremos Winbox para conectarnos a él y desde "Tools->Email" accederemos a la configuración principal:

MikroTik EmailsConfigurar Email MikroTik

 

 

Completaremos todos los datos de la siguiente imagen en función de la configuración de nuestro servidor. En este ejemplo, la configuración corresponde a mi servidor de Hosting en IONOS con los siguientes datos introducidos son los siguientes y una vez introducidos, pulsaremos "OK":

MikroTik EmailsDatos de configuración de Emails

 

 

4.- PROBAR EL ENVÍO DE EMAILS

Para probar el envío de emails, aunque se puede hacer de forma gráfica, es mas sencillo hacer la prueba desde terminal, para ello ejecutaremos los 2 siguientes comandos:

[admin@MikroTik] > /tool e-mail
[admin@MikroTik] /tool e-mail> send to=Esta dirección de correo electrónico está siendo protegida contra los robots de spam. Necesita tener JavaScript habilitado para poder verlo. subject="Email desde MikroTik" body="Este es un email de prueba" start-tls=yes

 

 

Una vez que hemos ejecutado el comando, en el log del sistema se puede ver si ha funcionado correctamente o ha dado algún error. En la siguiente imagen parece que el envío ha funcionado correctamente:

MikroTik EmailsLog del sistema

 

 

Ahora solo queda revisar la cuenta de destino para ver si el email ha llegado correctamente:

MikroTik EmailsEmail recibido correctamente

 

 

ENJOY!


Raúl Prieto Fernández

Sitio Web: raulprietofernandez.net

Si quieres ir rápido, ve solo. Si quieres llegar lejos, ve acompañado.

Escribir un comentario

Código de seguridad
Refescar

¿Necesitas una web para tu negocio?

Yo te la hago!

Si necesitas una Web para tu negocio, atractiva, llamativa y funcional, no lo dudes y contacta conmigo. Me adapto a cualquier requisito para tu negocio.